Veja se o seu celular é compatível com Pokémon Go

Pokémon GO já se encontra disponível em vários países do mundo. Na América do Sul, principalmente países como o Brasil que tem uma população grande no mercado de games, a espera é longa e vem irritando os fãs do jogo mais famoso da atualidade. Mas o que poucas pessoas sabem, é que nem todos os aparelhos são compatíveis com o jogo. Infelizmente Pokémon consome bastante recursos de hardware e necessita que seu celular possua os requisitos necessários para você poder jogar tranquilamente. Uma das recomendações é que o aparelho, possua no mínimo 2Gb de ram, mas existem usuários jogando com até menos de 1Gb. Ainda que o jogo trave muito e feche ao realizar tarefas especiais. Abaixo segue uma lista com os smatphones que não enfrentarão problemas de incompatibilidade ao jogar Pokémon GO.

Veja se seu celular é compatível com Pokémon GO

Quais os smartphones compatíveis?

Se você tem um sistema iOS, irá precisar de um iPhone 5 ou superior, com o iOS 8 instalado, uma boa ligação internet, Wi-fi, 3G e 4G, e serviço de geolocalização ativado. Tenha em atenção que o Pokémon GO não é compatível com aparelhos que tenham um jailbreak.

No caso do Android, a versão do sistema mínimo exigido é o 4.4 e é compatível até ao Android 6.0.1. Também é necessária uma boa ligação de Internet (Wi -Fi, 3G ou 4G ) e serviços de geolocalização. Finalmente, a Niantic recomenda dispositivos com 2 GB de RAM e uma resolução de 720×1280 e esclarece que o jogo não funciona com smartphones que têm um CPU Intel CPU, o que deixa de fora, por exemplo, o Asus Zenfone 2.

Outros problemas:

Um outro requisito (não fundamental) para jogar Pokémon Go é que o seu sistema tenha Realidade aumentada, também chamada de modo AR (em inglês, AR Mode), que permite misturar com cenário real com conteúdo digital. Mas se você instalou o seu jogo e a na hora de capturar ocorrer algum erro com a câmera, um cenário digital irá substituir a realidade aumentada. O problema ocorre porque o jogo precisa do sensor giroscópio para funcionar corretamente, sem este dispositivo de hardware que você não será capaz de usar sua câmera em Pokemon Go. Em vez disso, você terá que capturar Pokemon usando o fundo animado.

Lista de Celulares compatíveis com ”AR”:

Motorola/Lenovo:
Vibe K5
Lenovo A7010
Moto G2
Moto G4 Plus
Moto X force
Moto Style
Moto Max
Moto X (2014)
Moto X (2013)

Apple:
Todos a partir do modelo 4S

LG:
LG G5 (versão SE também)
LG G4
LG G4 Stylus 4G
Lg G2
LG G3
LG G3 Stylus
LG Flex
LG G Flex 2
LG Optimus G Pro

Samsung:
S7 (todas as versões possuem)
S6
S5
S5 mini
S4
S4 mini
S3 (gt-i9300)
S4 zoom
S5 New Edition
Samsung A3
Note 3
Note 4
Note 5
Galaxy Alpha

Asus:
Zen 2 laser
Zen 2
Zen 3
Zen Selfie
Zen 6

Sony:
Xperia Z2
Xperia Z3 compact
Xperia Z1
Xperia X
Xperia Z5
Xperia Z5 premium
Xperia Z3
Xperia T3
Xperia SP
Xperia E3
Xperia T2/Ultra
Xperia S

Xiaomi:

Redmi 2 e Redmi 2 pro

Nexus:
Nexus 5

26 Comentários em “Veja se o seu celular é compatível com Pokémon Go

    1. 《Samsung S5 mini》Quando o jogo foi foi lançado, eu fiz o download funcionou de boa. Foi bloqueado, já liberado e agora com a atuaização diz que não é compatível.

      Reply
  1. Meu Samsung S4 , estão falando que funciona, mais eu instalo o jogo aí quando eu abro a página inicial, que pede para clicar no negócio do Google, fala “o Pokémon Go parou” o que pode ser isso? Alguém pode me ajudar.

    Reply
  2. Tenho um Samsumg galaxy S7 e ate ontem o jogo estava rodando bem, porem ontem atualizou o sistema do meu celular e agora nao esta mais abrindo o jogo, oque posso estar fazendo ?

    Att

    Reply
  3. O Pokémon go acabou de atualizar e estar com um problema, quando entro ele diz que eu estou com uma versão incompatível no sistema!
    Sendo que meu aparelho é compativel, porque antes da atualização lançada em 12/09, eu jogava normalmente, meu aparelho é o moto G3 edição turbo!
    Resolução: 720×1280
    Processador: octacore 1.7ghz
    Memória RAM: 2gb
    Quem estiver com o mesmo problema comenta ai!

    Reply
    1. Também estou com o mesmo problema jogava normalmente com meu Xiamo Redminote 3, contudo depois de baixar a atualização 0.37 ele fala q é incompatível. Obs:Não tem root ou room no cel.

      Reply
    2. Também estou com o mesmo problema jogava normalmente com meu Xiamo Redminote 3, contudo depois de baixar a atualização 0.37 ele fala q é incompatível. Obs:Não tem root ou room no cel q apaguei após baixar o jogo.

      Reply

Deixe uma resposta